summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/maybe/maybe-0.3.0.ebuild')
-rw-r--r--dev-python/maybe/maybe-0.3.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/maybe/maybe-0.3.0.ebuild b/dev-python/maybe/maybe-0.3.0.ebuild
new file mode 100644
index 000000000000..b3387fd13ab9
--- /dev/null
+++ b/dev-python/maybe/maybe-0.3.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
+
+inherit distutils-r1
+
+DESCRIPTION="See what a program does before deciding whether you really want it to happen"
+HOMEPAGE="https://github.com/p-e-w/maybe http://pypi.python.org/pypi/maybe"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-python/blessings[${PYTHON_USEDEP}]
+ dev-python/python-ptrace[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"