summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/netlib/netlib-0.10.ebuild')
-rw-r--r--dev-python/netlib/netlib-0.10.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/netlib/netlib-0.10.ebuild b/dev-python/netlib/netlib-0.10.ebuild
deleted file mode 100644
index 30d678a37f9f..000000000000
--- a/dev-python/netlib/netlib-0.10.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="Collection of network utility classes used by pathod and mitmproxy"
-HOMEPAGE="https://github.com/cortesi/netlib/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND=">dev-python/pyasn1-0.1.2[${PYTHON_USEDEP}]
- >=dev-python/pyopenssl-0.12[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- test? (
- >=dev-python/mock-1.0.1[${PYTHON_USEDEP}]
- >=dev-python/nose-1.3.0[${PYTHON_USEDEP}]
- www-servers/pathod[${PYTHON_USEDEP}]
- )"
-
-python_test() {
- nosetests -v || die "Tests fail with ${EPYTHON}"
-}