summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/notify2/notify2-0.3.1-r2.ebuild')
-rw-r--r--dev-python/notify2/notify2-0.3.1-r2.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/notify2/notify2-0.3.1-r2.ebuild b/dev-python/notify2/notify2-0.3.1-r2.ebuild
deleted file mode 100644
index 707efcbff8b2..000000000000
--- a/dev-python/notify2/notify2-0.3.1-r2.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-DISTUTILS_USE_SETUPTOOLS=no
-PYTHON_COMPAT=( python3_{7,8,9} )
-
-inherit distutils-r1 virtualx
-
-DESCRIPTION="Python interface to DBus notifications."
-HOMEPAGE="https://bitbucket.org/takluyver/pynotify2"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 arm arm64 ppc ppc64 x86"
-IUSE="examples"
-
-RDEPEND="dev-python/dbus-python[${PYTHON_USEDEP}]"
-DEPEND="test? ( sys-apps/dbus[X] )"
-
-python_test() {
- virtx ${EPYTHON} test_notify2.py
-}
-
-python_install_all() {
- if use examples; then
- rm examples/notify2.py || die
- dodoc -r examples
- fi
- distutils-r1_python_install_all
-}