summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyhamcrest/pyhamcrest-2.0.2.ebuild')
-rw-r--r--dev-python/pyhamcrest/pyhamcrest-2.0.2.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/pyhamcrest/pyhamcrest-2.0.2.ebuild b/dev-python/pyhamcrest/pyhamcrest-2.0.2.ebuild
deleted file mode 100644
index 95693a93178d..000000000000
--- a/dev-python/pyhamcrest/pyhamcrest-2.0.2.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..10} )
-
-inherit distutils-r1
-
-MY_PN="PyHamcrest"
-
-DESCRIPTION="Hamcrest framework for matcher objects"
-HOMEPAGE="https://github.com/hamcrest/PyHamcrest"
-SRC_URI="https://github.com/hamcrest/PyHamcrest/archive/V${PV}.tar.gz -> ${MY_PN}-${PV}.gh.tar.gz"
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~x64-macos"
-IUSE="examples"
-
-distutils_enable_sphinx doc \
- dev-python/sphinx_rtd_theme
-distutils_enable_tests pytest
-
-python_install_all() {
- use examples && dodoc -r examples
- distutils-r1_python_install_all
-}