summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyspelling')
-rw-r--r--dev-python/pyspelling/pyspelling-2.7.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pyspelling/pyspelling-2.7.0.ebuild b/dev-python/pyspelling/pyspelling-2.7.0.ebuild
index 97c7dbb77baa..8aea32458614 100644
--- a/dev-python/pyspelling/pyspelling-2.7.0.ebuild
+++ b/dev-python/pyspelling/pyspelling-2.7.0.ebuild
@@ -43,11 +43,11 @@ distutils_enable_tests pytest
python_prepare_all() {
# mkdocs-git-revision-date-localized-plugin needs git repo
if use doc; then
- git init
+ git init || die
git config --global user.email "you@example.com" || die
git config --global user.name "Your Name" || die
- git add .
- git commit -m 'init'
+ git add . || die
+ git commit -m 'init' || die
fi
distutils-r1_python_prepare_all