summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-asyncio/pytest-asyncio-0.16.0.ebuild')
-rw-r--r--dev-python/pytest-asyncio/pytest-asyncio-0.16.0.ebuild26
1 files changed, 0 insertions, 26 deletions
diff --git a/dev-python/pytest-asyncio/pytest-asyncio-0.16.0.ebuild b/dev-python/pytest-asyncio/pytest-asyncio-0.16.0.ebuild
deleted file mode 100644
index c6de120f92c7..000000000000
--- a/dev-python/pytest-asyncio/pytest-asyncio-0.16.0.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 2019-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Library for testing asyncio code with pytest"
-HOMEPAGE="https://github.com/pytest-dev/pytest-asyncio
- https://pypi.org/project/pytest-asyncio/"
-SRC_URI="https://github.com/pytest-dev/pytest-asyncio/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~x64-macos"
-
-RDEPEND="
- >=dev-python/pytest-5.4.0[${PYTHON_USEDEP}]"
-BDEPEND="
- test? (
- >=dev-python/hypothesis-3.64[${PYTHON_USEDEP}]
- )"
-
-distutils_enable_tests --install pytest