summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-html')
-rw-r--r--dev-python/pytest-html/Manifest1
-rw-r--r--dev-python/pytest-html/pytest-html-1.22.1.ebuild29
2 files changed, 0 insertions, 30 deletions
diff --git a/dev-python/pytest-html/Manifest b/dev-python/pytest-html/Manifest
index 79ba8245db00..bb1aa54b81ca 100644
--- a/dev-python/pytest-html/Manifest
+++ b/dev-python/pytest-html/Manifest
@@ -1,2 +1 @@
-DIST pytest-html-1.22.1.tar.gz 28183 BLAKE2B bf6d2aecda8fd3117a7b58307f1246e2d6f31f8939812c402d541c13dc329d7e7a0ab1f72ea70583d39614599d70dd0f4ffcc00b0d481ae4bbfce968f016adb3 SHA512 8adf1b1a27ea9f635226acdcd9d429bf78dc57ef9a67cf6616868c60b921c0cef117a63f4ef4c258350900759b607baa71d2a6b73cc8f9f718b405a7fba0d5e4
DIST pytest-html-3.1.1.tar.gz 38548 BLAKE2B d2491280ceb4524a10a46891448bb63fe997a4be82062e727fb1d79ef6154a0b4229bbec27c6601372776f7c8dd124aab5d4968482fc24ad24330db5d2520187 SHA512 78091b485d153b54cd76abb8cfeb6494830b1b51a10dc0c00c73eccf67962d2805e3f83972c7ccfd1f877a939b582f80d5ddd5273fd1ddcac2a1a9c2eb121300
diff --git a/dev-python/pytest-html/pytest-html-1.22.1.ebuild b/dev-python/pytest-html/pytest-html-1.22.1.ebuild
deleted file mode 100644
index 46e90071e9a8..000000000000
--- a/dev-python/pytest-html/pytest-html-1.22.1.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7,8,9} pypy3 )
-inherit distutils-r1
-
-DESCRIPTION="Plugin for generating HTML reports for py.test results"
-HOMEPAGE="https://github.com/pytest-dev/pytest-html/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MPL-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-# Lots of test failures...
-RESTRICT="test"
-
-RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/pytest-metadata[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/setuptools_scm[${PYTHON_USEDEP}]"
-
-python_test() {
- PYTHONPATH=${PWD}${PYTHONPATH:+:}${PYTHONPATH} \
- py.test -v -r a testing/test_pytest_html.py || die
-}