summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-httpx/pytest-httpx-0.13.0.ebuild')
-rw-r--r--dev-python/pytest-httpx/pytest-httpx-0.13.0.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/pytest-httpx/pytest-httpx-0.13.0.ebuild b/dev-python/pytest-httpx/pytest-httpx-0.13.0.ebuild
deleted file mode 100644
index b655394efae8..000000000000
--- a/dev-python/pytest-httpx/pytest-httpx-0.13.0.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-MY_PN="${PN/-/_}"
-DESCRIPTION="Send responses to HTTPX using pytest"
-HOMEPAGE="https://colin-b.github.io/pytest_httpx/"
-SRC_URI="https://github.com/Colin-b/${MY_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 x86"
-
-RDEPEND="
- =dev-python/httpx-0.19*[${PYTHON_USEDEP}]
- =dev-python/pytest-6*[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- dev-python/pytest-asyncio[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests --install pytest