summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/qrcode/qrcode-7.3.1.ebuild')
-rw-r--r--dev-python/qrcode/qrcode-7.3.1.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/qrcode/qrcode-7.3.1.ebuild b/dev-python/qrcode/qrcode-7.3.1.ebuild
deleted file mode 100644
index 0185db078736..000000000000
--- a/dev-python/qrcode/qrcode-7.3.1.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="QR Code generator on top of PIL"
-HOMEPAGE="https://pypi.org/project/qrcode/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~x86"
-
-# optional deps:
-# - pillow and lxml for svg backend, set as hard deps
-RDEPEND="
- dev-python/lxml[${PYTHON_USEDEP}]
- dev-python/pillow[${PYTHON_USEDEP}]"
-
-distutils_enable_tests unittest
-
-src_install() {
- distutils-r1_src_install
- doman doc/qr.1
-}