summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/repoze-lru/repoze-lru-0.7.ebuild')
-rw-r--r--dev-python/repoze-lru/repoze-lru-0.7.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-python/repoze-lru/repoze-lru-0.7.ebuild b/dev-python/repoze-lru/repoze-lru-0.7.ebuild
deleted file mode 100644
index cbd7534ded4a..000000000000
--- a/dev-python/repoze-lru/repoze-lru-0.7.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python{3_6,3_7} )
-
-inherit distutils-r1
-
-MY_PN=${PN/-/.}
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="A tiny LRU cache implementation and decorator"
-HOMEPAGE="http://www.repoze.org"
-SRC_URI="mirror://pypi/${P:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="repoze"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 ~ppc64 x86"
-IUSE=""
-
-S=${WORKDIR}/${MY_P}
-
-RDEPEND="dev-python/namespace-repoze[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-python_test() {
- esetup.py test
-}
-
-python_install_all() {
- distutils-r1_python_install_all
-
- find "${D}" -name '*.pth' -delete || die
-}