summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/seaborn/seaborn-0.11.1.ebuild')
-rw-r--r--dev-python/seaborn/seaborn-0.11.1.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/seaborn/seaborn-0.11.1.ebuild b/dev-python/seaborn/seaborn-0.11.1.ebuild
deleted file mode 100644
index d3f9dfe2719f..000000000000
--- a/dev-python/seaborn/seaborn-0.11.1.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-
-inherit distutils-r1
-
-DESCRIPTION="Statistical data visualization"
-HOMEPAGE="https://seaborn.pydata.org https://github.com/mwaskom/seaborn"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-
-RDEPEND="
- dev-python/matplotlib[${PYTHON_USEDEP}]
- dev-python/numpy[${PYTHON_USEDEP}]
- dev-python/pandas[${PYTHON_USEDEP}]
- dev-python/statsmodels[${PYTHON_USEDEP}]
- dev-python/scipy[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}
- test? ( dev-python/nose[${PYTHON_USEDEP}] )
-"
-
-distutils_enable_tests pytest
-
-python_test() {
- cat > matplotlibrc <<- EOF || die
- backend : Agg
- EOF
- pytest -vv || die "Tests fail with ${EPYTHON}"
-}