summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/serpent')
-rw-r--r--dev-python/serpent/Manifest4
-rw-r--r--dev-python/serpent/metadata.xml8
-rw-r--r--dev-python/serpent/serpent-1.10.ebuild17
-rw-r--r--dev-python/serpent/serpent-1.11.ebuild17
-rw-r--r--dev-python/serpent/serpent-1.7.ebuild17
-rw-r--r--dev-python/serpent/serpent-1.9.ebuild17
6 files changed, 80 insertions, 0 deletions
diff --git a/dev-python/serpent/Manifest b/dev-python/serpent/Manifest
new file mode 100644
index 000000000000..d1fae55ebe4f
--- /dev/null
+++ b/dev-python/serpent/Manifest
@@ -0,0 +1,4 @@
+DIST serpent-1.10.tar.gz 10846 SHA256 06f4863c1b2ace6871dcbf69f74d50a08afc8bd427445d1f5c59b03d976e204b SHA512 ff47c9bd6f5dd6bd60f367f3f9215d4f73e13a2156dd4fdd5121d57929aa1826c905ccb0d995b4dedf9a0c94de01dd0e59b144a5c35a5300bf5e6723315b67ce WHIRLPOOL a43cb7f99963ecb4bea16b0c398b59bd87717ad1f455abe48aefd06eed79b9eebbb30cf08ea6884b1981808fd8eba032b9a1cf0a4fd91ac1fdcdf41e5f0a3111
+DIST serpent-1.11.tar.gz 11321 SHA256 ab5df8f28574552bdbaf8d3774e6d0faff62f0aa6d5e6bb33b6b0c46937001ad SHA512 d6c51cc7c5f4f7439dbb134484bef085fc278c1e2f4f84efb35cc7354d862b7522ee5ea7a06280818e6e539e8c4054ba96f4e5779a406cc9780440c0967f0052 WHIRLPOOL 0f479e97f758fba1069abb7643f8379faa60bddf7efc308727aaae3d0cf4e7b52fb316aa959dd52eb8cebb61d554caebe80b4ca9bc0d0a26f8b9f4439425bc16
+DIST serpent-1.7.tar.gz 8799 SHA256 5345587dff787431df668c19de56b74ada02fb893c2d9687572ffecc63d4d33a SHA512 2e885fb06404915506665b2ba6c7fa6dd7a74e31f814fe88f21c847eade5c307f932d45371252d7b690bf95677031a5b5128d9cc5974733dba127e0eab222fa3 WHIRLPOOL 4c3a10fd2519be1ee2d60ae204d949b899e8d77627084ad3ea2eb5b23002a6529cf490ff0503cd5479261ea2fe617b3056518bb6fe838ebc84c008225b9ff10f
+DIST serpent-1.9.tar.gz 9402 SHA256 46311ae0e93c30c3b93e9153ffd6c76e595aaaca9d390f0cda1a750d5957f90f SHA512 27f24f55a2a9af66f7621d1b60b106a6bc76b516faa83b0e995b81ab19ae021e220b96b441d91b31613b82ccba6d64611bbc50356c957bd7c5a701ebf9feba12 WHIRLPOOL 2eeb4e5602674d86be0053f11e9a88c3fc45b5eb232b8acbd67a76047c4d0add102d934fba9aca869e795f066a6a79f0cd5b1de12a25b36e6225e327a88ba69d
diff --git a/dev-python/serpent/metadata.xml b/dev-python/serpent/metadata.xml
new file mode 100644
index 000000000000..cb9922fc2d0a
--- /dev/null
+++ b/dev-python/serpent/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>python</herd>
+ <upstream>
+ <remote-id type="pypi">serpent</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/serpent/serpent-1.10.ebuild b/dev-python/serpent/serpent-1.10.ebuild
new file mode 100644
index 000000000000..483d33ab226a
--- /dev/null
+++ b/dev-python/serpent/serpent-1.10.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="A simple serialization library based on ast.literal_eval"
+HOMEPAGE="https://pypi.python.org/packages/source/s/serpent/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
diff --git a/dev-python/serpent/serpent-1.11.ebuild b/dev-python/serpent/serpent-1.11.ebuild
new file mode 100644
index 000000000000..483d33ab226a
--- /dev/null
+++ b/dev-python/serpent/serpent-1.11.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="A simple serialization library based on ast.literal_eval"
+HOMEPAGE="https://pypi.python.org/packages/source/s/serpent/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
diff --git a/dev-python/serpent/serpent-1.7.ebuild b/dev-python/serpent/serpent-1.7.ebuild
new file mode 100644
index 000000000000..c2e5eb2014d6
--- /dev/null
+++ b/dev-python/serpent/serpent-1.7.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="A simple serialization library based on ast.literal_eval"
+HOMEPAGE="https://pypi.python.org/packages/source/s/serpent/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 x86"
+IUSE=""
diff --git a/dev-python/serpent/serpent-1.9.ebuild b/dev-python/serpent/serpent-1.9.ebuild
new file mode 100644
index 000000000000..483d33ab226a
--- /dev/null
+++ b/dev-python/serpent/serpent-1.9.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="A simple serialization library based on ast.literal_eval"
+HOMEPAGE="https://pypi.python.org/packages/source/s/serpent/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""