summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.9.ebuild')
-rw-r--r--dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.9.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.9.ebuild b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.9.ebuild
new file mode 100644
index 000000000000..1292f119b038
--- /dev/null
+++ b/dev-python/sphinx-bootstrap-theme/sphinx-bootstrap-theme-0.4.9.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Sphinx theme integrates the Bootstrap CSS / JavaScript framework"
+HOMEPAGE="https://ryan-roemer.github.com/sphinx-bootstrap-theme/README.html"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"