summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sphinx_celery')
-rw-r--r--dev-python/sphinx_celery/sphinx_celery-2.0.0-r1.ebuild (renamed from dev-python/sphinx_celery/sphinx_celery-2.0.0.ebuild)4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/sphinx_celery/sphinx_celery-2.0.0.ebuild b/dev-python/sphinx_celery/sphinx_celery-2.0.0-r1.ebuild
index b404c9f709f8..4fb97cf5c686 100644
--- a/dev-python/sphinx_celery/sphinx_celery-2.0.0.ebuild
+++ b/dev-python/sphinx_celery/sphinx_celery-2.0.0-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python3_{5,6,7} )
inherit distutils-r1
@@ -15,5 +15,5 @@ SLOT="0"
KEYWORDS="~amd64 ~arm64 ~x86"
RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- >=dev-python/sphinx-1.4[${PYTHON_USEDEP}]"
+ >=dev-python/sphinx-2.0.0[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}"