summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sqlalchemy-migrate')
-rw-r--r--dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.11.0-r1.ebuild2
-rw-r--r--dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.11.0.ebuild2
-rw-r--r--dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.12.0.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.11.0-r1.ebuild b/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.11.0-r1.ebuild
index b10c9c978663..4687b6bc6238 100644
--- a/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.11.0-r1.ebuild
+++ b/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.11.0-r1.ebuild
@@ -33,7 +33,7 @@ python_compile_all() {
if use doc; then
einfo ""; einfo "The build seeks to import modules from an installed state of the package"
einfo "simply ignore all warnings / errors of failure to import module migrate.<module>"; einfo ""
- emake -C doc/source html || die "Generation of documentation failed"
+ emake -C doc/source html
fi
}
diff --git a/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.11.0.ebuild b/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.11.0.ebuild
index 7ff3ee775474..496cd9854974 100644
--- a/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.11.0.ebuild
+++ b/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.11.0.ebuild
@@ -39,7 +39,7 @@ python_compile_all() {
if use doc; then
einfo ""; einfo "The build seeks to import modules from an installed state of the package"
einfo "simply ignore all warnings / errors of failure to import module migrate.<module>"; einfo ""
- emake -C doc/source html || die "Generation of documentation failed"
+ emake -C doc/source html
fi
}
diff --git a/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.12.0.ebuild b/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.12.0.ebuild
index b45e9b97e52c..fc9c7059b29e 100644
--- a/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.12.0.ebuild
+++ b/dev-python/sqlalchemy-migrate/sqlalchemy-migrate-0.12.0.ebuild
@@ -32,7 +32,7 @@ python_compile_all() {
if use doc; then
einfo ""; einfo "The build seeks to import modules from an installed state of the package"
einfo "simply ignore all warnings / errors of failure to import module migrate.<module>"; einfo ""
- emake -C doc/source html || die "Generation of documentation failed"
+ emake -C doc/source html
fi
}