summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/whelk')
-rw-r--r--dev-python/whelk/whelk-2.7.1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-python/whelk/whelk-2.7.1.ebuild b/dev-python/whelk/whelk-2.7.1.ebuild
index 2da1fa7233f7..62139f41888c 100644
--- a/dev-python/whelk/whelk-2.7.1.ebuild
+++ b/dev-python/whelk/whelk-2.7.1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1
@@ -16,5 +16,6 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
-DEPEND=""
-RDEPEND="${DEPEND}"
+python_test() {
+ ${EPYTHON} -m unittest discover || die
+}