summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/zope-configuration/zope-configuration-4.3.1.ebuild')
-rw-r--r--dev-python/zope-configuration/zope-configuration-4.3.1.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-python/zope-configuration/zope-configuration-4.3.1.ebuild b/dev-python/zope-configuration/zope-configuration-4.3.1.ebuild
deleted file mode 100644
index 37573059ee96..000000000000
--- a/dev-python/zope-configuration/zope-configuration-4.3.1.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=(python{3_6,3_7})
-
-inherit distutils-r1
-MY_PN=zope.configuration
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="Zope Configuration Architecture"
-HOMEPAGE="https://github.com/zopefoundation/zope.configuration
- https://docs.zope.org/zope.configuration/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="ZPL"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
-IUSE=""
-
-RDEPEND="dev-python/zope-i18nmessageid[${PYTHON_USEDEP}]
- dev-python/zope-interface[${PYTHON_USEDEP}]
- >=dev-python/zope-schema-4.9[${PYTHON_USEDEP}]"
-
-S=${WORKDIR}/${MY_P}
-
-python_install_all() {
- distutils-r1_python_install_all
-
- # remove .pth files since dev-python/namespace-zope handles the ns
- find "${D}" -name '*.pth' -delete || die
-}