summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pysol_cards/Manifest1
-rw-r--r--dev-python/pysol_cards/pysol_cards-0.8.6.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/pysol_cards/Manifest b/dev-python/pysol_cards/Manifest
index 0d224a0c5f76..d8db97f99259 100644
--- a/dev-python/pysol_cards/Manifest
+++ b/dev-python/pysol_cards/Manifest
@@ -1 +1,2 @@
DIST pysol_cards-0.6.2.tar.gz 17032 BLAKE2B dd93ccaf14ffeb9cfc8228d129005b0733ba96ea90fccb105f97ad92fa6077cae30876150f8a866cc6c977563f3ff81118ebf49e87a3db8bf6370afaec67121b SHA512 99ca6de08c1e1cbad0e57d54e1482d021ad8b7c9d4c956df0f199ed4d6a1a367ab5e821ba504f300f38f5ec329f67564aead99df728df0e498d733d55435c7da
+DIST pysol_cards-0.8.6.tar.gz 17674 BLAKE2B b46c2a39b04e339e7e9a548cfb4e7f06e49969bbdfd9dc35f2662973bae60e52b576bc2174c86fa9ed33d69703257690d9d024b9ca474a4bbd028c5ec958b5e2 SHA512 da446e0deed0f8ff60a4da82a8bce5d1884d35e52ee887a6b07b82fa6fbf04b07d1758b8039532db5163f89395239295f6eec1f278cd183b22e41f1e90416040
diff --git a/dev-python/pysol_cards/pysol_cards-0.8.6.ebuild b/dev-python/pysol_cards/pysol_cards-0.8.6.ebuild
new file mode 100644
index 000000000000..fcf902452a36
--- /dev/null
+++ b/dev-python/pysol_cards/pysol_cards-0.8.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Deal PySol FreeCell cards"
+HOMEPAGE="https://pypi.org/project/pysol-cards/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0 MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="
+ dev-python/pbr[${PYTHON_USEDEP}]
+ dev-python/random2[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]
+"