summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/ldappool/ldappool-2.4.1.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/ldappool/ldappool-2.4.1.ebuild b/dev-python/ldappool/ldappool-2.4.1.ebuild
index d150e92eee95..b92fd1205e6c 100644
--- a/dev-python/ldappool/ldappool-2.4.1.ebuild
+++ b/dev-python/ldappool/ldappool-2.4.1.ebuild
@@ -2,7 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7,8} )
+DISTUTILS_USE_SETUPTOOLS=bdepend
inherit distutils-r1
@@ -13,12 +14,10 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="Apache-2.0"
SLOT="0"
KEYWORDS="amd64 ~arm64 x86"
-IUSE=""
DEPEND="
>=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]
!~dev-python/pbr-2.1.0[${PYTHON_USEDEP}]
- dev-python/setuptools[${PYTHON_USEDEP}]
"
RDEPEND="
>=dev-python/python-ldap-3.0.0[${PYTHON_USEDEP}]