summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/jupyter_console/jupyter_console-5.1.0.ebuild6
1 files changed, 1 insertions, 5 deletions
diff --git a/dev-python/jupyter_console/jupyter_console-5.1.0.ebuild b/dev-python/jupyter_console/jupyter_console-5.1.0.ebuild
index 93f41db80e42..23d5869a3063 100644
--- a/dev-python/jupyter_console/jupyter_console-5.1.0.ebuild
+++ b/dev-python/jupyter_console/jupyter_console-5.1.0.ebuild
@@ -45,14 +45,10 @@ python_prepare_all() {
python_compile_all() {
if use doc; then
emake -C docs html
- HTML_DOCS=( "${BUILD_DIR}"/docs/build/html/. )
+ HTML_DOCS=( docs/build/html/. )
fi
}
python_test() {
nosetests --with-coverage --cover-package=jupyter_console jupyter_console || die
}
-
-python_install_all() {
- distutils-r1_python_install_all
-}