summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/suds/Manifest1
-rw-r--r--dev-python/suds/suds-0.4-r1.ebuild32
2 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/suds/Manifest b/dev-python/suds/Manifest
index f9fbfb71a012..6bb0ca25ed40 100644
--- a/dev-python/suds/Manifest
+++ b/dev-python/suds/Manifest
@@ -1,2 +1 @@
-DIST suds-0.4.tar.gz 104013 SHA256 d5524ae523bb9e09c57bcdbd1efae2c287d20603688ea31f6020ed180a489af0 SHA512 5ec53c3e834947a394fec8d51b497d6e5824fd5e6e51addce98d552cfa692cac99e159e270d247fff98a0f669506f4c179fad3f43452600bae1db08f851dec1b WHIRLPOOL 84a63b343e96d06f85757b97c51582305ec0d6d634171260723cafc356b76266f0f2ece5f16ea6772a35a76f0587a15871e3801eb53db7171c5761d74b4ecc18
DIST suds-0.6.tar.bz2 143985 SHA256 29edb72fd21e3044093d86f33c66cf847c5aaab26d64cb90e69e528ef014e57f SHA512 ec078b159bd83c5799e293d9607138ee1da90fdc64da203999555a4324ce7be0235156d3c7ad28e46f84180a6e51e2f3f82228e5e77ae41c61ee20f3db2c916b WHIRLPOOL 9c62762f1c865cf7763d9a7332dfa9927dcb693a99414de063451a11581a7e303b19c3c0f840db339829bd59c116565fba26d98aaa520739a6aa84edaabc90aa
diff --git a/dev-python/suds/suds-0.4-r1.ebuild b/dev-python/suds/suds-0.4-r1.ebuild
deleted file mode 100644
index 58c30422ec7b..000000000000
--- a/dev-python/suds/suds-0.4-r1.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI="5"
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="Lightweight SOAP client"
-HOMEPAGE="https://fedorahosted.org/suds/ https://pypi.python.org/pypi/suds"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="LGPL-3"
-SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
-IUSE="doc"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- doc? ( dev-python/epydoc[${PYTHON_USEDEP}] )"
-RDEPEND=""
-
-python_compile_all() {
- if use doc; then
- epydoc -n "Suds - ${DESCRIPTION}" -o doc suds || die
- fi
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( doc/. )
- distutils-r1_python_install_all
-}