summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtopengl/qtopengl-5.14.1-r1.ebuild')
-rw-r--r--dev-qt/qtopengl/qtopengl-5.14.1-r1.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-qt/qtopengl/qtopengl-5.14.1-r1.ebuild b/dev-qt/qtopengl/qtopengl-5.14.1-r1.ebuild
deleted file mode 100644
index e2fe2b0f5f0c..000000000000
--- a/dev-qt/qtopengl/qtopengl-5.14.1-r1.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-QT5_MODULE="qtbase"
-VIRTUALX_REQUIRED="test"
-inherit qt5-build
-
-DESCRIPTION="OpenGL support library for the Qt5 framework (deprecated)"
-
-if [[ ${QT5_BUILD_TYPE} == release ]]; then
- KEYWORDS="amd64 ~arm arm64 ~hppa ppc ppc64 ~sparc x86"
-fi
-
-IUSE="gles2-only"
-
-DEPEND="
- ~dev-qt/qtcore-${PV}
- ~dev-qt/qtgui-${PV}[gles2-only=]
- ~dev-qt/qtwidgets-${PV}[gles2-only=]
- virtual/opengl
-"
-RDEPEND="${DEPEND}"
-
-QT5_TARGET_SUBDIRS=(
- src/opengl
-)
-
-src_configure() {
- local myconf=(
- -opengl $(usex gles2-only es2 desktop)
- )
- qt5-build_src_configure
-}