summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/combined_robot_hw/combined_robot_hw-0.11.0.ebuild')
-rw-r--r--dev-ros/combined_robot_hw/combined_robot_hw-0.11.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/combined_robot_hw/combined_robot_hw-0.11.0.ebuild b/dev-ros/combined_robot_hw/combined_robot_hw-0.11.0.ebuild
new file mode 100644
index 000000000000..192d78801720
--- /dev/null
+++ b/dev-ros/combined_robot_hw/combined_robot_hw-0.11.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-controls/ros_control"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Combined Robot HW class"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/hardware_interface
+ dev-ros/pluginlib
+ dev-ros/roscpp
+"
+DEPEND="${RDEPEND}"