summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/rqt_reconfigure/rqt_reconfigure-0.3.13.ebuild')
-rw-r--r--dev-ros/rqt_reconfigure/rqt_reconfigure-0.3.13.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ros/rqt_reconfigure/rqt_reconfigure-0.3.13.ebuild b/dev-ros/rqt_reconfigure/rqt_reconfigure-0.3.13.ebuild
new file mode 100644
index 000000000000..0674f5237388
--- /dev/null
+++ b/dev-ros/rqt_reconfigure/rqt_reconfigure-0.3.13.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Provides the way to view and edit the parameters that are accessible via dynamic_reconfigure"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/dynamic_reconfigure[${PYTHON_USEDEP}]
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_console[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui[${PYTHON_USEDEP}]
+ dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"