summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/coffee-script/coffee-script-2.3.0.ebuild')
-rw-r--r--dev-ruby/coffee-script/coffee-script-2.3.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/coffee-script/coffee-script-2.3.0.ebuild b/dev-ruby/coffee-script/coffee-script-2.3.0.ebuild
new file mode 100644
index 000000000000..3358e3c44fe2
--- /dev/null
+++ b/dev-ruby/coffee-script/coffee-script-2.3.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Ruby CoffeeScript is a bridge to the official CoffeeScript compiler"
+HOMEPAGE="https://github.com/josh/ruby-coffee-script https://github.com/rails/coffee-rails"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86 ~x64-macos"
+
+IUSE=""
+
+ruby_add_rdepend "dev-ruby/coffee-script-source dev-ruby/execjs"