summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/dbf/dbf-3.0.3.ebuild')
-rw-r--r--dev-ruby/dbf/dbf-3.0.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/dbf/dbf-3.0.3.ebuild b/dev-ruby/dbf/dbf-3.0.3.ebuild
new file mode 100644
index 000000000000..05c2593c51f5
--- /dev/null
+++ b/dev-ruby/dbf/dbf-3.0.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG.md README.md docs/*"
+
+inherit ruby-fakegem
+
+DESCRIPTION="a small fast library for reading dBase, xBase, Clipper and FoxPro
+database files"
+HOMEPAGE="https://github.com/infused/dbf"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""