summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/filesize/filesize-0.2.0-r1.ebuild')
-rw-r--r--dev-ruby/filesize/filesize-0.2.0-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-ruby/filesize/filesize-0.2.0-r1.ebuild b/dev-ruby/filesize/filesize-0.2.0-r1.ebuild
new file mode 100644
index 000000000000..4864cb761b5a
--- /dev/null
+++ b/dev-ruby/filesize/filesize-0.2.0-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+USE_RUBY="ruby31 ruby32 ruby33"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Small class for handling filesizes with both the SI and binary prefixes"
+HOMEPAGE="https://github.com/dominikh/filesize"
+
+LICENSE="MIT"
+SLOT="${PV}"
+KEYWORDS="~amd64 ~arm ~x86"