summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/net-http-digest_auth/net-http-digest_auth-1.4-r1.ebuild')
-rw-r--r--dev-ruby/net-http-digest_auth/net-http-digest_auth-1.4-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/net-http-digest_auth/net-http-digest_auth-1.4-r1.ebuild b/dev-ruby/net-http-digest_auth/net-http-digest_auth-1.4-r1.ebuild
new file mode 100644
index 000000000000..55c028b94ced
--- /dev/null
+++ b/dev-ruby/net-http-digest_auth/net-http-digest_auth-1.4-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby19 ruby20"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_DOCDIR="doc"
+
+RUBY_FAKEGEM_EXTRADOC="History.txt README.txt"
+
+inherit ruby-fakegem
+
+DESCRIPTION="An implementation of RFC 2617 - Digest Access Authentication"
+HOMEPAGE="http://github.com/drbrain/net-http-digest_auth"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ~ppc ~ppc64 x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+ruby_add_bdepend "test? ( dev-ruby/hoe dev-ruby/minitest )"