summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/ruby-oci8/ruby-oci8-2.2.7.ebuild')
-rw-r--r--dev-ruby/ruby-oci8/ruby-oci8-2.2.7.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/ruby-oci8/ruby-oci8-2.2.7.ebuild b/dev-ruby/ruby-oci8/ruby-oci8-2.2.7.ebuild
index 12dff4947bbc..4e29e5166b57 100644
--- a/dev-ruby/ruby-oci8/ruby-oci8-2.2.7.ebuild
+++ b/dev-ruby/ruby-oci8/ruby-oci8-2.2.7.ebuild
@@ -29,12 +29,12 @@ each_ruby_configure() {
each_ruby_compile() {
# compile the native libraries
- emake -C ${EXT_DIR} V=1 || die "could not compile native library"
+ emake -C ${EXT_DIR} V=1
}
each_ruby_install() {
# install the native libraries
- emake -C ${EXT_DIR} install DESTDIR="${D}" || die "could not install native library"
+ emake -C ${EXT_DIR} install DESTDIR="${D}"
# install the gem files
each_fakegem_install
}