summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rubytest/rubytest-0.8.1.ebuild')
-rw-r--r--dev-ruby/rubytest/rubytest-0.8.1.ebuild26
1 files changed, 0 insertions, 26 deletions
diff --git a/dev-ruby/rubytest/rubytest-0.8.1.ebuild b/dev-ruby/rubytest/rubytest-0.8.1.ebuild
deleted file mode 100644
index ef5b1435f785..000000000000
--- a/dev-ruby/rubytest/rubytest-0.8.1.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-USE_RUBY="ruby24 ruby25 ruby26 ruby27"
-
-RUBY_FAKEGEM_TASK_TEST=""
-RUBY_FAKEGEM_RECIPE_DOC="yard"
-RUBY_FAKEGEM_EXTRADOC="README.md"
-
-inherit ruby-fakegem
-
-DESCRIPTION="Ruby Test is a universal test harness for Ruby"
-HOMEPAGE="https://rubyworks.github.io/rubytest/"
-
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
-IUSE=""
-
-ruby_add_bdepend "test? ( dev-ruby/ae dev-ruby/qed )"
-ruby_add_rdepend "dev-ruby/ansi"
-
-each_ruby_test() {
- ${RUBY} -S qed || die 'tests failed'
-}