summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby')
-rw-r--r--dev-ruby/minitest/minitest-4.7.5-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/minitest/minitest-4.7.5-r1.ebuild b/dev-ruby/minitest/minitest-4.7.5-r1.ebuild
index 94564adcebb0..e93ccde1f786 100644
--- a/dev-ruby/minitest/minitest-4.7.5-r1.ebuild
+++ b/dev-ruby/minitest/minitest-4.7.5-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-USE_RUBY="ruby20 ruby21"
+USE_RUBY="ruby21 ruby22"
RUBY_FAKEGEM_RECIPE_DOC="rdoc"
@@ -20,5 +20,5 @@ KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh ~sparc x86 ~
IUSE="doc test"
each_ruby_test() {
- ${RUBY} -Ilib:bin:test:. -S testrb test || die
+ ${RUBY} -Ilib:bin:test:. -S testrb-2 test || die
}