summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/lcov/lcov-1.13-r1.ebuild')
-rw-r--r--dev-util/lcov/lcov-1.13-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-util/lcov/lcov-1.13-r1.ebuild b/dev-util/lcov/lcov-1.13-r1.ebuild
new file mode 100644
index 000000000000..6a4c0d034e79
--- /dev/null
+++ b/dev-util/lcov/lcov-1.13-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="A graphical front-end for GCC's coverage testing tool gcov"
+HOMEPAGE="http://ltp.sourceforge.net/coverage/lcov.php"
+SRC_URI="mirror://sourceforge/ltp/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-linux ~x64-macos"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=dev-lang/perl-5
+ dev-perl/GD[png]"
+
+src_compile() { :; }
+
+src_install() {
+ emake PREFIX="${ED}/usr" CFG_DIR="${ED}/etc" install
+}