summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/pkgdiff/pkgdiff-1.7.2.ebuild')
-rw-r--r--dev-util/pkgdiff/pkgdiff-1.7.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-util/pkgdiff/pkgdiff-1.7.2.ebuild b/dev-util/pkgdiff/pkgdiff-1.7.2.ebuild
index 1293f19d3104..29d9b6bfe683 100644
--- a/dev-util/pkgdiff/pkgdiff-1.7.2.ebuild
+++ b/dev-util/pkgdiff/pkgdiff-1.7.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -27,5 +27,5 @@ PREFIX="/usr"
src_install() {
mkdir -p "${D}${PREFIX}"
- perl Makefile.pl -install --destdir "${D}" || die "install failed"
+ perl Makefile.pl -install --destdir "${ED}" || die "install failed"
}