summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-action/dxx-rebirth/dxx-rebirth-9999.ebuild')
-rw-r--r--games-action/dxx-rebirth/dxx-rebirth-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/games-action/dxx-rebirth/dxx-rebirth-9999.ebuild b/games-action/dxx-rebirth/dxx-rebirth-9999.ebuild
index c111e88ee3ac..425230e43c69 100644
--- a/games-action/dxx-rebirth/dxx-rebirth-9999.ebuild
+++ b/games-action/dxx-rebirth/dxx-rebirth-9999.ebuild
@@ -6,14 +6,14 @@ EAPI=7
PYTHON_COMPAT=( python3_{7,8,9} )
inherit desktop eutils python-any-r1 scons-utils toolchain-funcs xdg
-if [[ "$PV" = 9999 ]]; then
+if [[ "${PV}" = 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/dxx-rebirth/dxx-rebirth"
PROPERTIES="live"
else
MY_COMMIT=''
- S="$WORKDIR/$PN-$MY_COMMIT"
- SRC_URI="https://codeload.github.com/dxx-rebirth/dxx-rebirth/tar.gz/$MY_COMMIT -> $PN-$PVR.tar.gz"
+ S="${WORKDIR}/${PN}-${MY_COMMIT}"
+ SRC_URI="https://codeload.github.com/dxx-rebirth/dxx-rebirth/tar.gz/${MY_COMMIT} -> ${PN}-${PVR}.tar.gz"
unset MY_COMMIT
# Other architectures are reported to work, but not tested regularly by
@@ -219,7 +219,7 @@ src_compile() {
src_install() {
# Use upstream install target to handle the various combinations of
# enabled/disabled engines and optional editor support.
- dxx_scons register_compile_target=0 register_install_target=1 DESTDIR="$D" "$D"
+ dxx_scons register_compile_target=0 register_install_target=1 DESTDIR="${D}" "${D}"
local DV
for DV in 1 2; do
if ! use d${DV}x; then