summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-mud/gnome-mud')
-rw-r--r--games-mud/gnome-mud/gnome-mud-9999.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/games-mud/gnome-mud/gnome-mud-9999.ebuild b/games-mud/gnome-mud/gnome-mud-9999.ebuild
index c990ec034066..be8d53cc39e3 100644
--- a/games-mud/gnome-mud/gnome-mud-9999.ebuild
+++ b/games-mud/gnome-mud/gnome-mud-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -9,28 +9,29 @@ inherit gnome2 git-r3
DESCRIPTION="GNOME MUD client"
HOMEPAGE="https://wiki.gnome.org/Apps/GnomeMud"
SRC_URI=""
-EGIT_REPO_URI="git://gitlab.gnome.org/GNOME/gnome-mud"
+EGIT_REPO_URI="https://gitlab.gnome.org/GNOME/gnome-mud.git"
LICENSE="GPL-2+"
SLOT="0"
KEYWORDS=""
IUSE="debug gstreamer"
-RDEPEND="virtual/libintl
- >=dev-libs/glib-2.36:2
+RDEPEND="
+ >=dev-libs/glib-2.48:2
>=x11-libs/gtk+-2.24.0:2
>=x11-libs/vte-0.11:0
dev-libs/libpcre
- gnome-base/gconf:2
+ sys-libs/zlib
gstreamer? ( media-libs/gstreamer:1.0 )"
DEPEND="${RDEPEND}
virtual/pkgconfig
app-text/rarian
- >=dev-util/intltool-0.23
+ >=dev-util/intltool-0.35.0
>=sys-devel/gettext-0.11.5"
src_configure() {
gnome2_src_configure \
+ --enable-mccp \
$(use_enable gstreamer) \
$(use_enable debug debug-logger)
}