summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/kdeutils-meta/kdeutils-meta-4.14.3.ebuild')
-rw-r--r--kde-apps/kdeutils-meta/kdeutils-meta-4.14.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-apps/kdeutils-meta/kdeutils-meta-4.14.3.ebuild b/kde-apps/kdeutils-meta/kdeutils-meta-4.14.3.ebuild
new file mode 100644
index 000000000000..a02bc669d74c
--- /dev/null
+++ b/kde-apps/kdeutils-meta/kdeutils-meta-4.14.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit kde4-meta-pkg
+
+DESCRIPTION="kdeutils - merge this to pull in all kdeutils-derived packages"
+HOMEPAGE="http://www.kde.org/applications/utilities http://utils.kde.org"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="cups floppy lirc"
+
+RDEPEND="
+ $(add_kdeapps_dep ark)
+ $(add_kdeapps_dep filelight)
+ $(add_kdeapps_dep kcalc)
+ $(add_kdeapps_dep kcharselect)
+ $(add_kdeapps_dep kdf)
+ $(add_kdeapps_dep kgpg)
+ $(add_kdeapps_dep ktimer)
+ $(add_kdeapps_dep kwalletmanager)
+ $(add_kdeapps_dep superkaramba)
+ $(add_kdeapps_dep sweeper)
+ cups? ( $(add_kdeapps_dep print-manager) )
+ floppy? ( $(add_kdeapps_dep kfloppy) )
+ lirc? ( $(add_kdeapps_dep kremotecontrol) )
+"