summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-19.04.3.ebuild')
-rw-r--r--kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-19.04.3.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-19.04.3.ebuild b/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-19.04.3.ebuild
new file mode 100644
index 000000000000..a68369603cd9
--- /dev/null
+++ b/kde-apps/plasma-telepathy-meta/plasma-telepathy-meta-19.04.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Plasma Telepathy client"
+HOMEPAGE="https://community.kde.org/KTp"
+
+LICENSE="metapackage"
+SLOT="5"
+KEYWORDS="~amd64 ~arm64 ~x86"
+IUSE="gstreamer"
+
+RDEPEND="
+ >=kde-apps/ktp-accounts-kcm-${PV}:${SLOT}
+ >=kde-apps/ktp-approver-${PV}:${SLOT}
+ >=kde-apps/ktp-auth-handler-${PV}:${SLOT}
+ >=kde-apps/ktp-common-internals-${PV}:${SLOT}
+ >=kde-apps/ktp-contact-list-${PV}:${SLOT}
+ >=kde-apps/ktp-contact-runner-${PV}:${SLOT}
+ >=kde-apps/ktp-desktop-applets-${PV}:${SLOT}
+ >=kde-apps/ktp-filetransfer-handler-${PV}:${SLOT}
+ >=kde-apps/ktp-kded-module-${PV}:${SLOT}
+ >=kde-apps/ktp-send-file-${PV}:${SLOT}
+ >=kde-apps/ktp-text-ui-${PV}:${SLOT}
+ gstreamer? ( >=kde-apps/ktp-call-ui-${PV}:${SLOT} )
+"
+
+pkg_postinst() {
+ elog "You can configure the accounts in Plasma System Settings"
+ elog "and then add the Instant Messaging plasma applet to access the contact list."
+}