summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-frameworks/attica/attica-5.65.0.ebuild')
-rw-r--r--kde-frameworks/attica/attica-5.65.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-frameworks/attica/attica-5.65.0.ebuild b/kde-frameworks/attica/attica-5.65.0.ebuild
new file mode 100644
index 000000000000..cdc35a393979
--- /dev/null
+++ b/kde-frameworks/attica/attica-5.65.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+QTMIN=5.12.3
+inherit ecm kde.org
+
+DESCRIPTION="Framework providing access to Open Collaboration Services"
+LICENSE="LGPL-2.1+"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-qt/qtnetwork-${QTMIN}:5
+"
+DEPEND="${RDEPEND}"
+
+src_test() {
+ # requires network access, bug #661230
+ local myctestargs=(
+ -E "(providertest)"
+ )
+
+ ecm_src_test
+}