summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-frameworks/kcompletion/kcompletion-5.16.0.ebuild')
-rw-r--r--kde-frameworks/kcompletion/kcompletion-5.16.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-frameworks/kcompletion/kcompletion-5.16.0.ebuild b/kde-frameworks/kcompletion/kcompletion-5.16.0.ebuild
new file mode 100644
index 000000000000..7fad1ec9d113
--- /dev/null
+++ b/kde-frameworks/kcompletion/kcompletion-5.16.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+VIRTUALX_REQUIRED="test"
+inherit kde5
+
+DESCRIPTION="Framework for common completion tasks such as filename or URL completion"
+KEYWORDS=" ~amd64 ~x86"
+IUSE="nls"
+
+RDEPEND="
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kwidgetsaddons)
+ dev-qt/qtgui:5
+ dev-qt/qtwidgets:5
+"
+DEPEND="${RDEPEND}
+ nls? ( dev-qt/linguist-tools:5 )
+"