summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-frameworks/kdeclarative/kdeclarative-5.22.0.ebuild')
-rw-r--r--kde-frameworks/kdeclarative/kdeclarative-5.22.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/kde-frameworks/kdeclarative/kdeclarative-5.22.0.ebuild b/kde-frameworks/kdeclarative/kdeclarative-5.22.0.ebuild
new file mode 100644
index 000000000000..614ce800dc0c
--- /dev/null
+++ b/kde-frameworks/kdeclarative/kdeclarative-5.22.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+KDE_TEST="false"
+inherit kde5
+
+DESCRIPTION="Framework providing integration of QML and KDE work spaces"
+LICENSE="LGPL-2+"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+DEPEND="
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kcoreaddons)
+ $(add_frameworks_dep kglobalaccel)
+ $(add_frameworks_dep ki18n)
+ $(add_frameworks_dep kiconthemes)
+ $(add_frameworks_dep kio)
+ $(add_frameworks_dep kpackage)
+ $(add_frameworks_dep kservice)
+ $(add_frameworks_dep kwidgetsaddons)
+ $(add_frameworks_dep kwindowsystem)
+ $(add_qt_dep qtdeclarative)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtnetwork)
+ $(add_qt_dep qtwidgets)
+ media-libs/libepoxy
+"
+RDEPEND="${DEPEND}"