summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-frameworks/kdewebkit')
-rw-r--r--kde-frameworks/kdewebkit/Manifest1
-rw-r--r--kde-frameworks/kdewebkit/kdewebkit-5.56.0.ebuild30
2 files changed, 0 insertions, 31 deletions
diff --git a/kde-frameworks/kdewebkit/Manifest b/kde-frameworks/kdewebkit/Manifest
index 64bc53ba141..0c3b48b314f 100644
--- a/kde-frameworks/kdewebkit/Manifest
+++ b/kde-frameworks/kdewebkit/Manifest
@@ -1,3 +1,2 @@
DIST kdewebkit-5.54.0.tar.xz 29312 BLAKE2B a22d15c9f8ec726387e118c748131386227555843c82ad648bf5d0d62274a9775c36674dc0928acfd055f26e8abc1ca9cbdec371dacf0457f4502695825981cd SHA512 6d4a5cede572653db64826d29470e7f2f1ecded97547c4ee49f5ca51e218c22ffeb84dbd0f0953e4e55d993aff617d262cc6f974902c5dc0219642dffb1611f1
-DIST kdewebkit-5.56.0.tar.xz 29296 BLAKE2B b32402ea93c2161a4674fc5df1c642d381ad4428179ebe678ea94f4b9ed7c39eb5c4bcfbecc250aae3b80f38062382799381a408f75c51aea6a10fdd6c42b03d SHA512 3d3fc9d53ce549f4c03e31b5c20f42beb53fa58a9e299a8bd34dd2208b6ec5188f5078c58b200103632824de998c6a326337fd089738ac10330b7bb5d0087b71
DIST kdewebkit-5.57.0.tar.xz 29460 BLAKE2B f4ae75f85f9b70b16b9cdff30e3ddff8b6a5086ba4b80c938017dbb15f9947ba4ea3a3373df8e785dae9f21cbfa5b43647ca6cb2bc9c405694a9bbad82f28194 SHA512 2e6f66ce4bd50746674aba9b2f0a347ecaa1ba6626b3fbeda2c03a1c69a8275ff2e0a1d84c71347895265fc3fe21fc7d7f931709c4f6926a80047a24b1d78faf
diff --git a/kde-frameworks/kdewebkit/kdewebkit-5.56.0.ebuild b/kde-frameworks/kdewebkit/kdewebkit-5.56.0.ebuild
deleted file mode 100644
index 099e0a86a5f..00000000000
--- a/kde-frameworks/kdewebkit/kdewebkit-5.56.0.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-KDE_QTHELP="false"
-KDE_TEST="false"
-inherit kde5
-
-DESCRIPTION="Framework providing KDE integration of QtWebKit"
-LICENSE="LGPL-2+"
-KEYWORDS="~amd64 ~arm ~arm64 ~x86"
-IUSE=""
-
-RDEPEND="
- $(add_frameworks_dep kconfig)
- $(add_frameworks_dep kcoreaddons)
- $(add_frameworks_dep kio)
- $(add_frameworks_dep kjobwidgets)
- $(add_frameworks_dep kparts)
- $(add_frameworks_dep kservice)
- $(add_frameworks_dep kwallet)
- $(add_qt_dep qtgui)
- $(add_qt_dep qtnetwork)
- >=dev-qt/qtwebkit-5.212.0_pre20180120:5
- $(add_qt_dep qtwidgets)
-"
-DEPEND="${RDEPEND}
- $(add_qt_dep qtnetwork)
-"