summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-misc/customizable-weather/customizable-weather-1.12.0.ebuild')
-rw-r--r--kde-misc/customizable-weather/customizable-weather-1.12.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-misc/customizable-weather/customizable-weather-1.12.0.ebuild b/kde-misc/customizable-weather/customizable-weather-1.12.0.ebuild
new file mode 100644
index 000000000000..0111e39eec9b
--- /dev/null
+++ b/kde-misc/customizable-weather/customizable-weather-1.12.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KDE_LINGUAS="br de el es fr hu it nb nl pl ro ru sr sr@Latn tr zh_CN"
+inherit kde4-base
+
+MY_P="cwp-${PV}"
+
+DESCRIPTION="KDE4 weather plasmoid. It aims to be highly customizable, but is a little harder to setup"
+HOMEPAGE="http://www.kde-look.org/content/show.php/Customizable+Weather+Plasmoid?content=98925"
+SRC_URI="http://www.kde-look.org/CONTENT/content-files/98925-${MY_P}.tar.bz2"
+
+LICENSE="GPL-3"
+KEYWORDS="amd64 x86"
+SLOT="4"
+IUSE="debug"
+
+RDEPEND="
+ $(add_kdebase_dep plasma-workspace)
+"
+DEPEND="${RDEPEND}"
+
+S=${WORKDIR}/${MY_P}