summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'lxde-base/lxtask/lxtask-0.1.6.ebuild')
-rw-r--r--lxde-base/lxtask/lxtask-0.1.6.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/lxde-base/lxtask/lxtask-0.1.6.ebuild b/lxde-base/lxtask/lxtask-0.1.6.ebuild
new file mode 100644
index 000000000000..71e302528528
--- /dev/null
+++ b/lxde-base/lxtask/lxtask-0.1.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+inherit eutils
+
+DESCRIPTION="LXDE Task manager"
+HOMEPAGE="http://lxde.sf.net/"
+SRC_URI="mirror://sourceforge/lxde/${P}.tar.xz"
+
+LICENSE="GPL-2"
+KEYWORDS="~alpha amd64 arm ppc x86 ~arm-linux ~x86-linux"
+SLOT="0"
+IUSE=""
+
+RDEPEND="x11-libs/gtk+:2
+ dev-libs/glib:2"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ sys-devel/gettext
+ >=dev-util/intltool-0.40.0"
+
+src_install () {
+ emake DESTDIR="${D}" install
+ dodoc AUTHORS README
+}