summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'lxde-base/lxterminal/lxterminal-0.1.11.ebuild')
-rw-r--r--lxde-base/lxterminal/lxterminal-0.1.11.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/lxde-base/lxterminal/lxterminal-0.1.11.ebuild b/lxde-base/lxterminal/lxterminal-0.1.11.ebuild
new file mode 100644
index 000000000000..978224ec0fc4
--- /dev/null
+++ b/lxde-base/lxterminal/lxterminal-0.1.11.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+DESCRIPTION="Lightweight vte-based tabbed terminal emulator for LXDE"
+HOMEPAGE="http://lxde.sf.net/"
+SRC_URI="mirror://sourceforge/lxde/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~alpha amd64 arm ~arm64 ~mips ppc x86 ~x86-interix ~amd64-linux ~arm-linux ~x86-linux"
+SLOT="0"
+IUSE=""
+
+RDEPEND="x11-libs/gtk+:2
+ dev-libs/glib:2
+ x11-libs/vte:0"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ sys-devel/gettext
+ >=dev-util/intltool-0.40.0"
+
+src_install () {
+ emake DESTDIR="${D}" install
+ dodoc AUTHORS README
+}