summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/vdr-remote')
-rw-r--r--media-plugins/vdr-remote/vdr-remote-0.6.0-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-plugins/vdr-remote/vdr-remote-0.6.0-r1.ebuild b/media-plugins/vdr-remote/vdr-remote-0.6.0-r1.ebuild
new file mode 100644
index 000000000000..5eec3a98bde7
--- /dev/null
+++ b/media-plugins/vdr-remote/vdr-remote-0.6.0-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vdr-plugin-2
+
+DESCRIPTION="VDR Plugin: use various devices for controlling vdr (keyboards, lirc, remotes bundled with tv-cards)"
+HOMEPAGE="http://www.escape-edv.de/endriss/vdr/"
+SRC_URI="http://www.escape-edv.de/endriss/vdr/${P}.tgz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE="systemd"
+
+DEPEND=">=media-video/vdr-2.0.0"
+
+pkg_setup() {
+ vdr-plugin-2_pkg_setup
+
+ if use systemd; then
+ if ! getent group input | grep -q vdr; then
+ einfo "add user 'vdr' to group 'input' for full access to remote control device"
+ gpasswd -a vdr input
+ fi
+ fi
+}