summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/pulseaudio-modules-bt/pulseaudio-modules-bt-1.4.ebuild')
-rw-r--r--media-sound/pulseaudio-modules-bt/pulseaudio-modules-bt-1.4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-sound/pulseaudio-modules-bt/pulseaudio-modules-bt-1.4.ebuild b/media-sound/pulseaudio-modules-bt/pulseaudio-modules-bt-1.4.ebuild
index 4b41f381f58..b1b9841188e 100644
--- a/media-sound/pulseaudio-modules-bt/pulseaudio-modules-bt-1.4.ebuild
+++ b/media-sound/pulseaudio-modules-bt/pulseaudio-modules-bt-1.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2021 Gentoo Authors
+# Copyright 2019-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -26,7 +26,7 @@ DEPEND="
>=net-wireless/bluez-5
>=sys-apps/dbus-1.0.0
ofono-headset? ( >=net-misc/ofono-1.13 )
- >=media-sound/pulseaudio-${PULSE_VER}[-bluetooth]
+ ( >=media-sound/pulseaudio-${PULSE_VER}[-bluetooth(-)] <media-sound/pulseaudio-15.99.1 )
"
# Ordinarily media-libs/libldac should be in DEPEND too, but for now upstream repo is using a ldac submodule instead.
RDEPEND="${DEPEND}"