summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/dnsmap/dnsmap-0.36.ebuild')
-rw-r--r--net-analyzer/dnsmap/dnsmap-0.36.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-analyzer/dnsmap/dnsmap-0.36.ebuild b/net-analyzer/dnsmap/dnsmap-0.36.ebuild
new file mode 100644
index 000000000000..ccfe8b6421d6
--- /dev/null
+++ b/net-analyzer/dnsmap/dnsmap-0.36.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="Scan for subdomains using bruteforcing techniques"
+HOMEPAGE="https://github.com/resurrecting-open-source-projects/dnsmap"
+SRC_URI="https://github.com/resurrecting-open-source-projects/dnsmap/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DOCS=(
+ CONTRIBUTING.md
+ ChangeLog
+ NEWS
+ README.md
+ TODO
+ doc/CREDITS.old
+)
+
+src_prepare() {
+ default
+
+ eautoreconf
+}