summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/ipsumdump/ipsumdump-1.85.ebuild')
-rw-r--r--net-analyzer/ipsumdump/ipsumdump-1.85.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-analyzer/ipsumdump/ipsumdump-1.85.ebuild b/net-analyzer/ipsumdump/ipsumdump-1.85.ebuild
new file mode 100644
index 000000000000..6155368917a3
--- /dev/null
+++ b/net-analyzer/ipsumdump/ipsumdump-1.85.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="Simple TCP/IP Dump summarizer/analyzer"
+HOMEPAGE="http://read.seas.harvard.edu/~kohler/ipsumdump/"
+SRC_URI="http://read.seas.harvard.edu/~kohler/ipsumdump/${P}.tar.gz"
+
+LICENSE="the-Click-license"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="+ipv6 +nanotimestamp"
+
+RDEPEND="net-libs/libpcap"
+DEPEND="${RDEPEND}
+ dev-lang/perl
+ dev-libs/expat
+ sys-apps/texinfo"
+
+src_configure() {
+ econf $(use_enable ipv6 ip6) \
+ $(use_enable nanotimestamp)
+}