summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/ipsumdump/ipsumdump-1.86.ebuild')
-rw-r--r--net-analyzer/ipsumdump/ipsumdump-1.86.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-analyzer/ipsumdump/ipsumdump-1.86.ebuild b/net-analyzer/ipsumdump/ipsumdump-1.86.ebuild
new file mode 100644
index 000000000000..53ee5626b55d
--- /dev/null
+++ b/net-analyzer/ipsumdump/ipsumdump-1.86.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Simple TCP/IP Dump summarizer/analyzer"
+HOMEPAGE="http://read.seas.harvard.edu/~kohler/ipsumdump/"
+SRC_URI="${HOMEPAGE}${P}.tar.gz"
+
+LICENSE="the-Click-license"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="+ipv6 +nanotimestamp"
+
+RDEPEND="
+ net-libs/libpcap
+"
+DEPEND="
+ ${RDEPEND}
+ dev-lang/perl
+ dev-libs/expat
+ sys-apps/texinfo
+"
+
+src_configure() {
+ econf \
+ $(use_enable ipv6 ip6) \
+ $(use_enable nanotimestamp)
+}