summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/odhcploc')
-rw-r--r--net-analyzer/odhcploc/Manifest1
-rw-r--r--net-analyzer/odhcploc/metadata.xml14
-rw-r--r--net-analyzer/odhcploc/odhcploc-20111021.ebuild24
3 files changed, 39 insertions, 0 deletions
diff --git a/net-analyzer/odhcploc/Manifest b/net-analyzer/odhcploc/Manifest
new file mode 100644
index 000000000000..7204a50e5b79
--- /dev/null
+++ b/net-analyzer/odhcploc/Manifest
@@ -0,0 +1 @@
+DIST odhcploc-20111021.tar.gz 13831 SHA256 b0360a3aece8a29d131531da7bfc36d57c30c6eed30ff1ea360f7cccea1d62d7 SHA512 3270b2bf25e079544805ceaba152e4d47a3cae3d78db0429b21c884686de8e0a872628a92390eebe5128ebcf9dcc3d14020420bb95ae8b367784ae4282d21556 WHIRLPOOL 9acefccbc36c5aff28d111ecd86d178231d8db555e9eac67c6d9699808edb90ed8c70f9448a6afb76dbfcf1c1ba5cd833618b7327b2bda01bbf22d1e06aad24b
diff --git a/net-analyzer/odhcploc/metadata.xml b/net-analyzer/odhcploc/metadata.xml
new file mode 100644
index 000000000000..52ec285119d8
--- /dev/null
+++ b/net-analyzer/odhcploc/metadata.xml
@@ -0,0 +1,14 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>netmon</herd>
+ <maintainer>
+ <email>jer@gentoo.org</email>
+ <name>Jeroen Roovers</name>
+ </maintainer>
+ <longdescription lang="en">
+</longdescription>
+ <upstream>
+ <remote-id type="sourceforge">odhcploc</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/net-analyzer/odhcploc/odhcploc-20111021.ebuild b/net-analyzer/odhcploc/odhcploc-20111021.ebuild
new file mode 100644
index 000000000000..618729112b65
--- /dev/null
+++ b/net-analyzer/odhcploc/odhcploc-20111021.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit toolchain-funcs
+
+DESCRIPTION="Open DHCP Locator"
+HOMEPAGE="http://odhcploc.sourceforge.net/"
+SRC_URI="mirror://sourceforge/project/${PN}/${PV}/${P}.tar.gz"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64"
+
+src_prepare() {
+ tc-export CC
+}
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.8
+ dodoc AUTHORS
+}